Latest topics
» WOW!!!!!!!!!
Sat Jan 19, 2013 3:50 pm by Fastback247

» Japanese vs. Muscle Event
Thu Nov 03, 2011 7:41 pm by NitrousX

» Ignition Club Number plates
Thu Nov 03, 2011 4:22 pm by Fastback247

» Forza 4 Club Launch
Sat Oct 22, 2011 2:59 pm by NitrousX

» Club Liveries
Sat Oct 22, 2011 2:36 pm by NitrousX

» Forza 4!!!!!
Wed Oct 19, 2011 6:33 pm by NitrousX

» Ignition Club Update & Patch
Tue Aug 16, 2011 6:44 pm by NitrousX

» TDU2 Exploration Pack & more
Wed May 11, 2011 8:34 pm by NitrousX

» PC User Pending/Waiting List
Mon May 09, 2011 6:54 am by adamzuon

Search
 
 

Display results as :
 


Rechercher Advanced Search


Forum Feedback

View previous topic View next topic Go down

Forum Feedback

Post by nathanddave on Sat Feb 05, 2011 12:19 pm

With TDU2 release date coming closer and closer, I have been trying to improve our forum as much as possible. Now I need your help, if there is anything you think needs changing or adding please say. Any suggestions are more than welcome, and I will try and make the forum as good as possible.

Thank you for your help.
avatar
nathanddave
Car Enthusiast
Car Enthusiast

Posts : 109
Reputation : 0
Join date : 2011-02-03
Age : 24
Location : Glos, England

Back to top Go down

Re: Forum Feedback

Post by NitrousX on Sat Feb 05, 2011 12:27 pm

I would like to change the font colour on the portal page from black to another colour but i haven't found the option to change it yet.

_________________
avatar
NitrousX
The Conglomerate
The Conglomerate

Posts : 278
Reputation : 0
Join date : 2011-01-24
Age : 26
Location : United Kingdom, Kent

http://ignition.team-talk.net

Back to top Go down

Re: Forum Feedback

Post by nathanddave on Sat Feb 05, 2011 12:29 pm

Are you on about the titles for the widgets because I was trying to find that option as well but I could not find it.
avatar
nathanddave
Car Enthusiast
Car Enthusiast

Posts : 109
Reputation : 0
Join date : 2011-02-03
Age : 24
Location : Glos, England

Back to top Go down

Re: Forum Feedback

Post by NitrousX on Sat Feb 05, 2011 12:47 pm

yeah i think the only other way would be save our template then use some other template. Then reload the images like icons and the layout we had to get to change the portal title font colour

_________________
avatar
NitrousX
The Conglomerate
The Conglomerate

Posts : 278
Reputation : 0
Join date : 2011-01-24
Age : 26
Location : United Kingdom, Kent

http://ignition.team-talk.net

Back to top Go down

Re: Forum Feedback

Post by nathanddave on Sat Feb 05, 2011 7:30 pm

Yeah I am not sure what to do I will have another look later.
avatar
nathanddave
Car Enthusiast
Car Enthusiast

Posts : 109
Reputation : 0
Join date : 2011-02-03
Age : 24
Location : Glos, England

Back to top Go down

Re: Forum Feedback

Post by A Wookie Cookie on Tue Feb 08, 2011 12:10 pm

If you do find it try not to have a solid block colour, they look nasty if you coat the whole background with a single colour. It looks great at the moment though.

I'm in here wondering if i can change my log in / forum name to my 360 gamertag. Can one of you guys do that? I think it'll make me easier to recognise.

From 'Dan6' - - - To 'A Wookie Cookie'
avatar
A Wookie Cookie
Tuner
Tuner

Posts : 41
Reputation : 0
Join date : 2011-02-02
Age : 25
Location : U.K.

Back to top Go down

Re: Forum Feedback

Post by nathanddave on Tue Feb 08, 2011 3:24 pm

I am more than happy to help, and yes I have changed it for you, and yeah it makes it a lot easier to see which platform you use now and who you actually are.
avatar
nathanddave
Car Enthusiast
Car Enthusiast

Posts : 109
Reputation : 0
Join date : 2011-02-03
Age : 24
Location : Glos, England

Back to top Go down

Re: Forum Feedback

Post by DeiCide on Wed Feb 16, 2011 3:05 am

Don't know if its just me, but the TDU2 Image in the background was causing major lag in this forum. After I adblock'd the image its all smooth and no lag now. Using Firefox btw.
avatar
DeiCide
Ricer
Ricer

Posts : 17
Reputation : 0
Join date : 2011-02-15
Age : 31
Location : Adelaide, Australia

Back to top Go down

Re: Forum Feedback

Post by NitrousX on Wed Feb 16, 2011 12:20 pm

Well the image is in 1080p Resolution for people using a HD monitor/TV. If your still having problems we may reduce the size of it. Or FF may need to be cleared up with cookies and internet history. Do you have ccleaner if so run it then come back to the site and see weather that helped or not

_________________
avatar
NitrousX
The Conglomerate
The Conglomerate

Posts : 278
Reputation : 0
Join date : 2011-01-24
Age : 26
Location : United Kingdom, Kent

http://ignition.team-talk.net

Back to top Go down

Re: Forum Feedback

Post by DeiCide on Thu Feb 17, 2011 3:07 am

Nope, tried that no luck. I keep my computer cleaner than a nuns snatch so doubtful as this is the only page that lags. After I blocked the image the site runs 90% better. I'm using 24" 1080p monitor as well, definitely not my pc stats as yet to find something I can't run maxed out :p
avatar
DeiCide
Ricer
Ricer

Posts : 17
Reputation : 0
Join date : 2011-02-15
Age : 31
Location : Adelaide, Australia

Back to top Go down

Re: Forum Feedback

Post by nathanddave on Thu Feb 17, 2011 7:06 am

Okay, if anyone else is having this problem, please say and I will be more than happy to change the image to one of a lower resolution.
avatar
nathanddave
Car Enthusiast
Car Enthusiast

Posts : 109
Reputation : 0
Join date : 2011-02-03
Age : 24
Location : Glos, England

Back to top Go down

Re: Forum Feedback

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum