Latest topics
» WOW!!!!!!!!!
Sat Jan 19, 2013 3:50 pm by Fastback247

» Japanese vs. Muscle Event
Thu Nov 03, 2011 7:41 pm by NitrousX

» Ignition Club Number plates
Thu Nov 03, 2011 4:22 pm by Fastback247

» Forza 4 Club Launch
Sat Oct 22, 2011 2:59 pm by NitrousX

» Club Liveries
Sat Oct 22, 2011 2:36 pm by NitrousX

» Forza 4!!!!!
Wed Oct 19, 2011 6:33 pm by NitrousX

» Ignition Club Update & Patch
Tue Aug 16, 2011 6:44 pm by NitrousX

» TDU2 Exploration Pack & more
Wed May 11, 2011 8:34 pm by NitrousX

» PC User Pending/Waiting List
Mon May 09, 2011 6:54 am by adamzuon

Search
 
 

Display results as :
 


Rechercher Advanced Search


Game Start-up / Loading save not working?

View previous topic View next topic Go down

Game Start-up / Loading save not working?

Post by A Wookie Cookie on Thu Feb 10, 2011 10:36 pm

The issue is this: Start-up the game, press start, choose your device, then some shots of scenery with a car and no actual gameplay. Just these shots forever and nothing happens.

Yeh this is happening to me, and by the look of the TDU2 forums it is to a lot of other people aswell.

So this is not your fault if this is happening to anyone it's an issue with the servers, I hear the in-game clubs are having some issues working efficiently to.

If this is happening to you then basically, you can play the game, but only offline, not connected to xbox live.
BACK UP YOUR SAVE GAMES!
A lot of people have had 'corrupt saves' since this has been happening, once this has happened you will NEVER be able to get your progress back.

http://forums.testdriveunlimited2.com/showthread.php?t=24430
This is the only official word from Atari about this problem and others.

I hope this is only temporary =P ATARI better get into shape quick.
avatar
A Wookie Cookie
Tuner
Tuner

Posts : 41
Reputation : 0
Join date : 2011-02-02
Age : 25
Location : U.K.

Back to top Go down

Re: Game Start-up / Loading save not working?

Post by Enduro86EjS on Sat Feb 12, 2011 12:15 am

This appears to be an issue between the TDU2 servers and the clients only. I was online earlier, shut down my game for 5 min came back and had this problems, played a while offline, then went to class, came back 3hrs later tried again and it worked fine with Xbox Live. If you have this problem I suggest you try every hr to reconnect as it seems be a timing issue between when the login/auth servers are up and when they are down, as long as you make it online your good

Enduro86EjS
Ricer
Ricer

Posts : 15
Reputation : 0
Join date : 2011-02-09
Location : Orlando, Florida

Back to top Go down

Re: Game Start-up / Loading save not working?

Post by IrishEvo8 on Thu Feb 17, 2011 7:27 am

Yeah it happened to me, that's why I've been offline the last couple days. Ill come back on shortly.

IrishEvo8
Ricer
Ricer

Posts : 1
Reputation : 0
Join date : 2011-02-10

Back to top Go down

Re: Game Start-up / Loading save not working?

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum